Commit 279244ce authored by Sriram Karra's avatar Sriram Karra

Include dependencies requirements.txt and update README

parent 1a1d0092
......@@ -71,8 +71,16 @@ invoke ASynK. Remember to use the --recursive flag while cloning.
- On Debian (and likely Ubuntu) you will need the following packages:
sudo apt-get install python-argparse
- The dateutil package available from http://labix.org/python-dateutil or
https://pypi.python.org/pypi/python-dateutil
- The following python packages.
- dateutil
- httplib2
- oauth2client
- PyOpenSSL
- google-api-python-client
You could install all of them with just
: $ pip install -r requirements.txt
* Usage
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment