Commit 6ba5aaba authored by Jeremy Bicha's avatar Jeremy Bicha

Have libabiword-3.0-dev depend on gir package

in accordance with GObject Introspection mini policy
parent 7b647e2c
......@@ -9,6 +9,7 @@ abiword (3.0.2-3) UNRELEASED; urgency=medium
[ Jeremy Bicha ]
* Rename gir1.2-abiword-1.0 to gir1.2-abi-1.0 to fix Lintian warning
* Have libabiword-3.0-dev depend on gir package
-- Simon Quigley <tsimonq2@ubuntu.com> Thu, 13 Jul 2017 19:47:49 -0500
......
......@@ -112,7 +112,8 @@ Package: libabiword-3.0-dev
Section: libdevel
Architecture: any
Multi-Arch: same
Depends: libabiword-3.0 (= ${binary:Version}),
Depends: gir1.2-abi-3.0 (= ${binary:Version}),
libabiword-3.0 (= ${binary:Version}),
libcairo-dev | libcairo2-dev,
libebook1.2-dev,
libecal1.2-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment