Commit 54bf4cb8 authored by Samuel Henrique's avatar Samuel Henrique

Prepare changelog

parent 6eed423f
ansible-lint (4.1.0+dfsg.1-1) UNRELEASED; urgency=medium
ansible-lint (4.1.0+dfsg.1-1) unstable; urgency=medium
* d/watch: create file and point to GitHub
* New upstream version 4.1.0
* Use python3 instead of python2
* New upstream version 4.1.0+dfsg.1 (closes: #918783)
- dfsg.1: Remove docs dir, which contains non-free code
and we don't use any of it anyway.
* Use python3 instead of python2 (closes: #921030)
* Bump DH level to 12
* d/rules: use pybuild instead of distutils
* Bump Standards-Version to 4.3.0
* Add myself as an uploader
* Move packaging to salsa
* Add autopkgtests
* d/docs: update docs of new release
* d/control: add new build dependencies of latest release
* d/copyright: update all entries
* d/p/disable_scm_version.patch: new patch to disable usage of pypi
* Add myself as an uploader
* Bump Standards-Version to 4.3.0
* d/control: Move packaging to salsa
* d/rules: use pybuild instead of distutils
* d/watch: create file and point to GitHub
* wrap-and-sort -a
* d/copyright: remove entry for non existent file
* New upstream version 4.1.0+dfsg.1
- dfsg.1: Remove docs dir, which contains non-free code
and we don't use any of it anyway.
-- Samuel Henrique <samueloph@debian.org> Sun, 24 Feb 2019 11:40:10 +0000
-- Samuel Henrique <samueloph@debian.org> Sun, 24 Feb 2019 12:30:38 +0000
ansible-lint (3.4.20+git.20180203-1) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment