Commit 7d8ccaef authored by Evgeni Golov's avatar Evgeni Golov

upload to unstable

parent 23bff7a7
ansible-tower-cli (3.3.0-1) unstable; urgency=medium
* New upstream release.
* drop setup.py-codecs.patch, applied upstream
* drop deprecated_docs folder, not shipped upstream anymore
* explicitly depend on python3-distutils (Closes: #904117)
* switch Vcs-* to salsa
* explicitly depend on dh 11 now that it's released
* also install manpage for awx-cli
-- Evgeni Golov <evgeni@debian.org> Sun, 19 Aug 2018 10:54:54 +0200
ansible-tower-cli (3.2.0-2) unstable; urgency=medium
* add replaces/breaks for ansible-tower-cli (<< 3.2.0-1~) (closes: #880217)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment