Commit b1c42449 authored by Aaron Tan's avatar Aaron Tan Committed by GitHub

Merge pull request #328 from jangsutsr/usage_compatibility_fix_for_tower_modules

Usage compatibility fix for Tower modules
parents ce311c43 e8fe17a8
Release History Release History
=============== ===============
3.1.6 (2017-07-18)
------------------
- Fix a usage compatibility issue for Ansible Tower modules.
3.1.5 (2017-07-12) 3.1.5 (2017-07-12)
------------------ ------------------
......
...@@ -2,7 +2,7 @@ ...@@ -2,7 +2,7 @@
%global srcname tower-cli %global srcname tower-cli
Name: ansible-%{srcname} Name: ansible-%{srcname}
Version: 3.1.5 Version: 3.1.6
Release: 2%{?dist} Release: 2%{?dist}
Summary: Commandline interface for Ansible Tower Summary: Commandline interface for Ansible Tower
Group: Development/Tools Group: Development/Tools
......
...@@ -18,6 +18,7 @@ import functools ...@@ -18,6 +18,7 @@ import functools
import click import click
from tower_cli.conf import settings from tower_cli.conf import settings
from tower_cli import exceptions # NOQA
@functools.wraps(click.secho) @functools.wraps(click.secho)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment