Juggle library versions to accommodate installs on RHEL6

parent 2219e5ca
......@@ -16,6 +16,11 @@ Requires: python-six >= 1.7.2
Requires: PyYAML >= 3.10
Requires: python-requests >= 2.3.0
Requires: python-click >= 2.1
%if 0%{?rhel} == 6
Requires: python-importlib >= 1.0.2
Requires: python-ordereddict >= 1.1
Requires: python-simplejson >= 3.5.3
%endif
%description
ansible-tower-cli is a command line tool for Ansible Tower. It allows Tower
......
......@@ -5,6 +5,6 @@ six>=1.7.2
PyYAML>=3.10
# === Python < 2.7 ===
# importlib>=1.0.3
# importlib>=1.0.2
# ordereddict>=1.1
# simplejson>=3.5.3
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment