warn about db incompatibility

parent cc7f7537
Pipeline #23024 failed with stage
in 4 minutes and 7 seconds
aptly (1.3.0+ds1-2) unstable; urgency=medium
* The database created by aptly <= 1.3.0-6 is not compatible
with greater versions. Users must create a new database.
The `aptly db recover` will not fix the issue.
-- Alexandre Viau <aviau@debian.org> Fri, 26 Oct 2018 13:20:53 -0400
aptly (1.3.0+ds1-2) unstable; urgency=medium
* Add NEWS to warn about database compatibility.
-- Alexandre Viau <aviau@debian.org> Fri, 26 Oct 2018 13:22:38 -0400
aptly (1.3.0+ds1-1) unstable; urgency=medium
[ Ondřej Nový ]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment