Commit 73650ab0 authored by Francois Marier's avatar Francois Marier

Remove emacsen-common dependency to fix upgrade problems from lenny

* Remove emacsen-common dependency to fix upgrade problems from lenny
  Thanks to Marc Fournier for the patch! (closes: #603789)
* Downgrade emacs from Recommends to Suggests
parent b0913e4f
cdargs (1.35-6) unstable; urgency=medium
* Remove emacsen-common dependency to fix upgrade problems from lenny
Thanks to Marc Fournier for the patch! (closes: #603789)
* Downgrade emacs from Recommends to Suggests
-- Francois Marier <francois@debian.org> Sun, 28 Nov 2010 08:09:29 +1300
cdargs (1.35-5) unstable; urgency=low
* Bump Standards-Version to 3.8.4
......@@ -26,7 +34,6 @@ cdargs (1.35-4) unstable; urgency=low
* Add watch file
* Fix hyphens in manpage
* Expand long description
*
-- Francois Marier <francois@debian.org> Sun, 29 Mar 2009 13:21:09 +1300
......
......@@ -10,8 +10,8 @@ Vcs-Browser: http://git.debian.org/?p=collab-maint/cdargs.git;a=summary
Package: cdargs
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, emacsen-common
Recommends: emacs23 | xemacs21 | emacsen
Depends: ${shlibs:Depends}, ${misc:Depends}
Suggests: emacs23 | xemacs21 | emacsen
Description: bookmarks and browsing for the cd command
CDargs is a tool which enhances the navigation of the common unix file-system
inside the shell. It plugs into the shell built-in cd-command (via a shell
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment