Commit 6fa951b7 authored by Tobias Frost's avatar Tobias Frost

Bump d/compat level to 10

 - B-D on debhelper >10
 - remove --parallel from d/rules, it is default now
parent de650011
cppdb (0.3.1+dfsg-5) UNRELEASED; urgency=medium
* Change B-D from libmysqlclient-dev to default-libmysqlclient-dev.
* Bump d/compat level to 10
- B-D on debhelper >10
- remove --parallel from d/rules, it is default now
-- Tobias Frost <tobi@debian.org> Sat, 22 Oct 2016 19:15:19 +0200
......
......@@ -2,7 +2,7 @@ Source: cppdb
Priority: optional
Maintainer: Tobias Frost <tobi@debian.org>
Build-Depends: cmake,
debhelper (>= 9),
debhelper (>= 10),
default-libmysqlclient-dev,
libpq-dev,
libsqlite3-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment