Commit af6add91 authored by Tobias Frost's avatar Tobias Frost

compat level 11 needs B-D on debhelper >=11

parent 8e34b697
cppdb (0.3.1+dfsg-7) UNRELEASED; urgency=medium
* Move repository to salsa.d.o.
* Update meta-data from the patch
* Bump compat level to 11
* Bump S-V to 4.1.3
* Move repository to salsa.d.o.
* Update meta-data from the patch.
* Bump compat level to 11 and B-D on debhelper >= 11.
* Bump S-V to 4.1.3:
* The change that get-orig-source is depreciated makes
README.Source obsolete, thus removed.
* Moved the reason for repacking to d/copyright
* Updated copyright years.
* Updated copyright years.
* Remove lintian overrides to give symbol files another try.
-- Tobias Frost <tobi@debian.org> Thu, 05 Apr 2018 21:18:46 +0200
......
......@@ -2,7 +2,7 @@ Source: cppdb
Priority: optional
Maintainer: Tobias Frost <tobi@debian.org>
Build-Depends: cmake,
debhelper (>= 10),
debhelper (>= 11),
default-libmysqlclient-dev,
libpq-dev,
libsqlite3-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment