Commit 092747ec authored by Mickaël Guessant's avatar Mickaël Guessant

Allow Java 8 and default jre in debian package

git-svn-id: https://svn.code.sf.net/p/davmail/code/trunk@2325 3d1905a2-6b24-0410-a738-b14d5a86fcbd
parent 3a874e80
......@@ -187,7 +187,7 @@
<deb todir="dist"
package="davmail"
section="mail"
depends="openjdk-7-jre|openjdk-6-jre|oracle-java7-jre|sun-java6-jre,libswt-gtk-3-java|libswt-gtk-3.6-java|libswt-gtk-3.5-java|libswt-gtk-3.4-java,libswt-cairo-gtk-3-jni|libswt-cairo-gtk-3.5-jni">
depends="openjdk-8-jre|openjdk-7-jre|openjdk-6-jre|oracle-java7-jre|sun-java6-jre|default-jre,libswt-gtk-3-java|libswt-gtk-3.6-java|libswt-gtk-3.5-java|libswt-gtk-3.4-java,libswt-cairo-gtk-3-jni|libswt-cairo-gtk-3.5-jni">
<version upstream="${release}"/>
<maintainer email="mguessan@free.fr" name="Mickaël Guessant"/>
<description synopsis="DavMail POP/IMAP/SMTP/Caldav/Carddav/LDAP Exchange Gateway">
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment