Commit a9b3ef8d authored by Colin Watson's avatar Colin Watson

Add enough build-dependencies to be able to run the syntax check (closes: #819489).

parent 53fc5220
debmirror (1:2.25) UNRELEASED; urgency=medium
* Add enough build-dependencies to be able to run the syntax check
(closes: #819489).
-- Colin Watson <cjwatson@debian.org> Tue, 29 Mar 2016 12:53:14 +0100
debmirror (1:2.24) unstable; urgency=medium
* Fix embarrassing syntax error introduced in 1:2.23 (LP: #1562827).
......
......@@ -2,7 +2,7 @@ Source: debmirror
Section: net
Priority: extra
Maintainer: Colin Watson <cjwatson@debian.org>
Build-Depends: debhelper (>= 7.0.50)
Build-Depends: debhelper (>= 7.0.50), perl (>= 5.10), libnet-perl, libdigest-md5-perl, libdigest-sha-perl, liblockfile-simple-perl, libwww-perl (>= 5.815), perl (>= 5.22) | libnet-inet6glue-perl
Standards-Version: 3.9.6
Vcs-Git: https://anonscm.debian.org/git/collab-maint/debmirror.git
Vcs-Browser: https://anonscm.debian.org/cgit/collab-maint/debmirror.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment