1. 14 May, 2018 6 commits
    • Serafeim Zanikolas's avatar
      Import Debian changes 2.3-2.1 · d6e807b6
      Serafeim Zanikolas authored
      doclifter (2.3-2.1) unstable; urgency=low
      
        * Non-maintainer upload.
        * Add patch for python2.6 issues. Closes: #580246.
        * Build-depend on quilt, and modify accordingly debian/rules.
      d6e807b6
    • Jeff Licquia's avatar
      Import Debian changes 2.3-2 · e40a4cd2
      Jeff Licquia authored
      doclifter (2.3-2) unstable; urgency=low
      
        * New maintainer.  Closes: #470885.
        * Include proper copyright notice in debian/copyright.
        * Update Standards-Version.
        * Include Homepage and Vcs-* headers.
        * Re-generate man pages.  Closes: #418643.
        * Fix other lintian warnings.
        * Recommend: plotutils (based on notes in the man page).
      e40a4cd2
    • Ross Burton's avatar
      Import Debian changes 2.3-1 · cab1eb05
      Ross Burton authored
      doclifter (2.3-1) unstable; urgency=low
      
        * New upstream release (closes: #405632)
        * debian/copyright: fix FSF address
        * Bump Standards version
      cab1eb05
    • Fabian Wolff's avatar
      Import Upstream version 2.3 · beee5465
      Fabian Wolff authored
      beee5465
    • Ross Burton's avatar
      Import Debian changes 2.1-1 · 6afe3746
      Ross Burton authored
      doclifter (2.1-1) unstable; urgency=low
      
        * New upstream release
      
      doclifter (1.8-1) unstable; urgency=low
      
        * New upstream release (closes: #245715)
        * Move to Standards 3.6.1.
      
      doclifter (1.0.4-1) unstable; urgency=low
      
        * New upstream release (closing: #190708)
        * debian/control: Updated email address
        * debian/copyright: Updated email address and web site URL.
      
      doclifter (1.0.3-1) unstable; urgency=low
      
        * New upstream release
        * Bump to Standards 3.5.8
        * Require debhelper >= 4.0.0.
      
      doclifter (1.0.0-3) unstable; urgency=low
      
        * Python 2.3 will probably be fine, so only require Python >= 2.2.
      
      doclifter (1.0.0-2) unstable; urgency=low
      
        * Increase Standards Version to 3.5.7.
        * Added a debian/watch file
        * doclifter: Directly execture /usr/bin/python instead of using env
          and python2.2
        * Change Depends to a versioned python, instead of python2.2
      
      doclifter (1.0.0-1) unstable; urgency=low
      
        * Initial Release.
      6afe3746
    • Fabian Wolff's avatar
      Import Upstream version 2.1 · b3492e29
      Fabian Wolff authored
      b3492e29