Commit b180390c authored by Axel Beckert's avatar Axel Beckert

Explain in pkg. desc. which packages are needed for which menu

parent 2e7f2a65
flwm (1.02+git2015.10.03+7dbb30-4) UNRELEASED; urgency=medium
* Explain in package description which packages are needed to generate
which flwm menu.
-- Axel Beckert <abe@debian.org> Sat, 23 Dec 2017 03:13:54 +0100
flwm (1.02+git2015.10.03+7dbb30-3) unstable; urgency=medium
* Harden generate-flwm-menu-from-desktop-files against more kinds of
......
......@@ -45,3 +45,10 @@ Description: Fast Light Window Manager
- Independent maximize buttons for width & height, close button.
- Understands Motif, KDE, and GNOME window manager hints.
- Multiple desktops, controlled from the same menu as the icons.
.
The recommended packages are needed to generate flwm's application
menus:
- For the old style debian-specific menu: menu
- For the FreeDesktop menu based on .desktop files:
libfile-desktop-entry-perl, libfile-which-perl,
libpath-tiny-perl, libset-scalar-perl, and perl.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment