provisional changelog

parent ee29bdd6
gnupg2 (2.1.18-8~deb8u3) UNRELEASED; urgency=medium
* backport to Debian jessie by the LTS security team to support Enigmail
upgrade
* remove the gnupg-l10n package, not present in jessie
* keep the gpg2 package naming scheme present in jessie to avoid
replacing the legacy 1.4 package still present there
* remove Breaks relations with packages that would be affected by the
above replacement
* gpg-static, gpgv-udeb and gpgv-win32 not shipped either for the same
reason
* requires the following source package backports: libgpg-error, npth,
libgcrypt20, libassuan, or more precisely:
1) libassuan-dev [2.4.3-2~bpo8+1 (jessie-backports)]
2) libassuan0 [2.4.3-2~bpo8+1 (jessie-backports)]
3) libgcrypt20-dev [1.7.6-1~bpo8+1 (jessie-backports)]
4) libgpg-error-dev [1.26-2~bpo8+1 (jessie-backports)]
5) libksba-dev [1.3.5-2~bpo8+1 (jessie-backports)]
6) libksba8 [1.3.5-2~bpo8+1 (jessie-backports)]
7) libnpth0 [1.3-1~bpo8+1 (jessie-backports)]
8) libnpth0-dev [1.3-1~bpo8+1 (jessie-backports)]
9) libgcrypt20 [1.6.3-2+deb8u5 (now, oldstable) -> 1.7.6-1~bpo8+1 (jessie-backports)]
10) libgpg-error0 [1.17-3 (now, oldstable) -> 1.26-2~bpo8+1 (jessie-backports)]
-- Antoine Beaupré <anarcat@debian.org> Mon, 12 Nov 2018 14:13:24 -0500
gnupg2 (2.1.18-8~deb9u3) stretch; urgency=medium
* block trivial access to scdaemon memory (Closes: #878952)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment