Commit c9a39a08 authored by Roger Shimizu's avatar Roger Shimizu

d/control: Update Build-Depends: libgpg-error-dev (>= 1.35)

Starting from commit below, build depends on libgpg-error-dev (>= 1.35),
which introduces gpgrt.h.

  [21fc0891] Silence compiler warnings new with gcc 8.

(cherry picked from commit 591869fc)
parent 1545fca5
......@@ -20,7 +20,7 @@ Build-Depends:
libcurl4-gnutls-dev,
libgcrypt20-dev (>= 1.7.0),
libgnutls28-dev (>= 3.0),
libgpg-error-dev (>= 1.26-2~),
libgpg-error-dev (>= 1.35),
libksba-dev (>= 1.3.4),
libldap2-dev,
libnpth0-dev (>= 1.2),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment