Commit 249bca05 authored by Dmitry Smirnov's avatar Dmitry Smirnov

Drop "libjs-angularjs" dependency: grafana needs version 1.4.3

parent 0cd0d666
......@@ -62,7 +62,7 @@ Architecture: all
Multi-Arch: foreign
Depends: ${misc:Depends}
,fonts-font-awesome
,libjs-angularjs
# ,libjs-angularjs (= 1.4.3~)
,libjs-jquery
## ,libjs-jquery-flot
,libjs-twitter-bootstrap
......
......@@ -15,7 +15,7 @@
/usr/share/fonts-font-awesome/fonts/fontawesome-webfont.woff /usr/share/grafana/public/fonts/fontawesome-webfont.woff
/usr/share/fonts-font-awesome/fonts/fontawesome-webfont.woff2 /usr/share/grafana/public/fonts/fontawesome-webfont.woff2
## libjs-angularjs (1.3.20 vs 1.4.3)
## libjs-angularjs (1.5.3 vs 1.4.3)
#/usr/share/javascript/angular.js/angular.js /usr/share/grafana/public/vendor/angular/angular.js
## libjs-twitter-bootstrap (2.0.2 vs 2.3.2)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment