changelog 2.04 KB
Newer Older
1 2 3 4
hgsubversion (1.6-0.1) UNRELEASED; urgency=medium

  * Non-maintainer upload.
  * New upstream release (Closes: #740672)
5
  * Use canonical URIs for Vcs-* fields.
6
  * Bump standards-version to 3.9.5 (no change needed)
7
  * Fix copyright format URI
8 9 10

 -- Javi Merino <vicho@debian.org>  Sat, 15 Mar 2014 00:12:46 +0100

Qijiang Fan's avatar
Qijiang Fan committed
11 12 13 14
hgsubversion (1.5.1-1) unstable; urgency=low

  * New upstream release. 

15
 -- Qijiang Fan <fqj1994@gmail.com>  Fri, 26 Jul 2013 22:39:21 +0800
Qijiang Fan's avatar
Qijiang Fan committed
16

17 18 19 20
hgsubversion (1.5-1) unstable; urgency=low

  * Move to debian sid from experimental.

21
 -- Qijiang Fan <fqj1994@gmail.com>  Sat, 20 Jul 2013 18:17:11 +0800
22

23
hgsubversion (1.5-1~exp1) experimental; urgency=low
24 25 26 27 28

  * New upstream release.

 -- Qijiang Fan <fqj1994@gmail.com>  Thu, 15 Nov 2012 17:11:37 +0800

Qijiang Fan's avatar
Qijiang Fan committed
29 30 31 32 33 34 35
hgsubversion (1.4-1) unstable; urgency=low

  * New upstream release.
  * Bump standards-version to 3.9.3. No changes needed.

 -- Qijiang Fan <fqj1994@gmail.com>  Fri, 08 Jun 2012 17:42:38 +0800

36 37 38 39 40 41
hgsubversion (1.3-1) unstable; urgency=low

  * New upstream release.

 -- Qijiang Fan <fqj1994@gmail.com>  Tue, 25 Oct 2011 12:37:40 +0800

Jakub Wilk's avatar
Jakub Wilk committed
42 43 44 45 46 47 48 49 50 51 52 53 54 55 56
hgsubversion (1.2.1-2.1) unstable; urgency=low

  * Non-maintainer upload.
  * Convert to dh_python2 (closes: #637399). Thanks to Javi Merino for the bug
    report.
    + Build depend on python (>= 2.6.6-3) instead of python-support.
    + Add ‘--with python2’ to dh call in debian/rules.
    + Bump minimum required version of mercurial to 1.9.1-1, which is the
      first version using dh_python2.
    + Remove python-support from Depends, add ${python:Depends} there.
  * Backport two patches from upstream VCS to fix compatibility with Mercurial
    1.9.

 -- Jakub Wilk <jwilk@debian.org>  Sat, 17 Sep 2011 23:30:14 +0200

57 58 59 60 61
hgsubversion (1.2.1-2) unstable; urgency=medium

  * Delete README.source.
  * Wrong dependencies fixed (Closes: #633418).

62
 -- Qijiang Fan <fqj1994@gmail.com>  Sun, 10 Jul 2011 14:36:53 +0800
63

Qijiang Fan's avatar
Qijiang Fan committed
64 65
hgsubversion (1.2.1-1) unstable; urgency=low

66
  * Initial release (Closes: #577560).
Qijiang Fan's avatar
Qijiang Fan committed
67 68

 -- Qijiang Fan <fqj1994@gmail.com>  Tue, 10 May 2011 13:35:26 +0800