Bump debhelper compatibility level to 12

Build-depend on "debhelper-compat (= 12)" to replace debian/compat.
8 jobs for master in 6 minutes and 32 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Build
passed #356230
build

00:03:13

 
  Test
passed #356235
autopkgtest

00:02:43

passed #356236
blhc

00:01:13

passed #356234
lintian

00:01:36

passed #356237
piuparts

00:03:01

passed #356233
reprotest

00:02:35

passed #356232
test-build-all

00:03:17

passed #356231
test-build-any

00:02:10