Switch from debian/compat to debhelper-compat Build-Depends

parent f8362e26
......@@ -6,6 +6,7 @@ how-can-i-help (17) UNRELEASED; urgency=medium
* Add an option to disable opportunities for packages installed locally
* Add an option to hide autoremovals too far in the future (Closes: #826935)
* Use the canonical value for salsa in the Vcs-Browser field
* Switch from debian/compat to debhelper-compat Build-Depends
-- Paul Wise <pabs@debian.org> Sat, 29 Jun 2019 10:39:53 +0800
......
......@@ -5,7 +5,7 @@ Maintainer: Tomasz Nitecki <tnnn@tnnn.pl>
Uploaders:
Lucas Nussbaum <lucas@debian.org>,
Build-Depends:
debhelper (>= 11~),
debhelper-compat (= 11),
gem2deb (>= 0.3.0~),
Standards-Version: 4.1.3
Vcs-Git: https://salsa.debian.org/debian/how-can-i-help.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment