Commit 29cc5c57 authored by Frank Lichtenheld's avatar Frank Lichtenheld

Imported Debian patch 3.3.4-2

parent 3df27258
...@@ -56,13 +56,13 @@ OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. ...@@ -56,13 +56,13 @@ OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
#endif #endif
//#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==4) #if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==4)
#define IVTK_54 #define IVTK_54
//#error "VTK 5.4 is not supported at present due to a severe performance bug." #error "VTK 5.4 is not supported at present due to a severe performance bug."
//#endif #endif
//#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION<4) #if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION<4)
//#define IVTK_PRE54 #define IVTK_PRE54
//#endif #endif
#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==6) #if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==6)
#define IVTK_56 #define IVTK_56
......
ifrit (3.3.4-2) unstable; urgency=low
* QA upload.
* Remove debian/watch. Upstream now links to Google Docs
for download. I see now way to put that in a watch file.
* vtk-tcl seems to have been renamed to tcl-vtk. Change
Depends. (Closes: #619916)
* Update homepage link.
* Remove patch to allow build against VTK 5.4. 5.6 is used now.
-- Frank Lichtenheld <djpig@debian.org> Sat, 09 Apr 2011 14:36:03 +0200
ifrit (3.3.4-1) unstable; urgency=low ifrit (3.3.4-1) unstable; urgency=low
* New upstream release. Closes: #614433. * New upstream release. Closes: #614433.
......
...@@ -4,14 +4,14 @@ Priority: optional ...@@ -4,14 +4,14 @@ Priority: optional
Maintainer: Debian QA Group <packages@qa.debian.org> Maintainer: Debian QA Group <packages@qa.debian.org>
Build-Depends: debhelper (>= 7), libvtk5-dev, libqt4-dev, libqt4-opengl-dev, cmake, libncurses5-dev, libtiff4-dev, quilt, chrpath Build-Depends: debhelper (>= 7), libvtk5-dev, libqt4-dev, libqt4-opengl-dev, cmake, libncurses5-dev, libtiff4-dev, quilt, chrpath
Standards-Version: 3.8.3 Standards-Version: 3.8.3
Homepage: http://home.fnal.gov/~gnedin/IFRIT/ Homepage: http://sites.google.com/site/ifrithome/
Vcs-Browser: http://git.debian.org/git/users/mhy/ifrit.git Vcs-Browser: http://git.debian.org/git/users/mhy/ifrit.git
Vcs-Git: git://git.debian.org/git/users/mhy/ifrit.git Vcs-Git: git://git.debian.org/git/users/mhy/ifrit.git
Package: ifrit Package: ifrit
Architecture: any Architecture: any
Depends: ${misc:Depends}, ${shlibs:Depends}, vtk-tcl (>= 5.0.1-1) Depends: ${misc:Depends}, ${shlibs:Depends}, tcl-vtk
Description: a powerful tool for visualizing 3-dimensional data sets Description: powerful tool for visualizing 3-dimensional data sets
IFRIT (the Ionization FRont Interactive Tool) has its origins (and IFRIT (the Ionization FRont Interactive Tool) has its origins (and
hence name) in a specialized utility designed to visualize ionization hence name) in a specialized utility designed to visualize ionization
fronts in cosmological numerical simulations. IFRIT, however, has fronts in cosmological numerical simulations. IFRIT, however, has
......
version=3
http://sites.google.com/site/ifrithome/Home/download \
http://home.fnal.gov/%7Egnedin/IFRIT/ifrit-src.(.*).tar.gz
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment