Commit c4104ca9 authored by Mark Hymers's avatar Mark Hymers

Hack to build against VTK 5.4 as it's all we have for now

Signed-off-by: Mark Hymers's avatarMark Hymers <mhy@debian.org>
parent 7a25ed8a
...@@ -56,13 +56,13 @@ OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. ...@@ -56,13 +56,13 @@ OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
#endif #endif
#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==4) //#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==4)
#define IVTK_54 #define IVTK_54
#error "VTK 5.4 is not supported at present due to a severe performance bug." //#error "VTK 5.4 is not supported at present due to a severe performance bug."
#endif //#endif
#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION<4) //#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION<4)
#define IVTK_PRE54 //#define IVTK_PRE54
#endif //#endif
#if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==6) #if (VTK_MAJOR_VERSION==5 && VTK_MINOR_VERSION==6)
#define IVTK_56 #define IVTK_56
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment