Commit 0ea873a8 authored by Russ Allbery's avatar Russ Allbery

Fix some leftover documentation for the old module name

Also remove some leftover documentation for old versions of MIT
Kerberos, which are no longer supported.
parent 09f5b748
......@@ -348,14 +348,14 @@ CONFIGURATION
used by kadmind:
[plugins]
kadm5_hook = {
module = krb5_sync:/usr/local/lib/krb5/plugins/kadm5_hook/sync.so
}
kadm5_hook = {
module = sync:/usr/local/lib/krb5/plugins/kadm5_hook/sync.so
}
You may wish to install krb5_sync.so under a krb5/plugins/kadm5_hook in
the library directory used for your Kerberos installation instead, if
that is not /usr/local/lib, in which case you can use
"kadm5_hook/sync.so" as the relative path to the plugin.
You may wish to install sync.so under a krb5/plugins/kadm5_hook in the
library directory used for your Kerberos installation instead, if that
is not /usr/local/lib, in which case you can use "kadm5_hook/sync.so" as
the relative path to the plugin.
The kadmind patch for Heimdal adds a configuration option for the
krb5.conf file in the [kadmin] section. If this option is not set, the
......@@ -368,14 +368,6 @@ CONFIGURATION
to the configuration file used by kadmind and kpasswdd. Update the path
for wherever the krb5-sync plugin is located.
The kadmind patch for older versions of MIT adds a similar configuration
option for the kdc.conf. To use the plugin on older versions of MIT,
add a line like:
pwupdate_plugin = /usr/local/lib/krb5/plugins/kadm5_hook/sync.so
to the local realm sub-section of the [realms] section.
ACTIVE DIRECTORY SETUP
You need to create an Active Directory user account to be used by the
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment