...
 
Commits (3)
lcms2 (2.9-2) unstable; urgency=medium
* Switch Vcs links to salsa.debian.org
* Add Build-Depends-Package header to symbols file (see #900819)
Thanks to Andreas Henriksson <andreas@fatal.se>
* Bump standards version to 4.1.4, no changes needed
-- Thomas Weber <tweber@debian.org> Sat, 09 Jun 2018 22:33:22 +0200
lcms2 (2.9-1) unstable; urgency=medium
* New upstream version 2.9:
......
......@@ -3,7 +3,7 @@ Section: libs
Priority: optional
Maintainer: Thomas Weber <tweber@debian.org>
Build-Depends: debhelper (>= 10), dpkg-dev (>= 1.16.0), libjpeg-dev, libtiff-dev, zlib1g-dev
Standards-Version: 4.1.2
Standards-Version: 4.1.4
Homepage: http://www.littlecms.com/
Vcs-Git: https://salsa.debian.org/debian/lcms2.git
Vcs-Browser: https://salsa.debian.org/debian/lcms2
......
liblcms2.so.2 liblcms2-2 #MINVER#
* Build-Depends-Package: liblcms2-dev
_cms15Fixed16toDouble@Base 2.2+git20110628
_cms8Fixed8toDouble@Base 2.2+git20110628
_cmsAdjustEndianess16@Base 2.2+git20110628
......