Commit 2184de8e authored by Christoph Martin's avatar Christoph Martin

* New upstream version 2.3.2

* link against openssl 1.1 (closes: #858993)
parent 4d6d6ef3
libapache2-mod-auth-openidc (2.3.2-1) unstable; urgency=medium
* New upstream version 2.3.2
* link against openssl 1.1 (closes: #858993)
-- Christoph Martin <martin@uni-mainz.de> Tue, 14 Nov 2017 12:14:22 +0100
libapache2-mod-auth-openidc (2.3.1-2) unstable; urgency=medium
* Fix maintainer script generation to enable/disable the module on
......
......@@ -2,7 +2,7 @@ Source: libapache2-mod-auth-openidc
Priority: extra
Maintainer: Hans Zandbelt <hzandbelt@pingidentity.com>
Uploaders: Christoph Martin <martin@uni-mainz.de>, Moritz Schlarb <schlarbm@uni-mainz.de>
Build-Depends: debhelper (>= 8.0.0), autotools-dev, apache2-dev, libssl1.0-dev | libssl-dev (<< 1.1), libcurl4-openssl-dev, libjansson-dev, libhiredis-dev, libpcre3-dev, libcjose-dev, pkg-config
Build-Depends: debhelper (>= 8.0.0), autotools-dev, apache2-dev, libssl-dev, libcurl4-openssl-dev, libjansson-dev, libhiredis-dev, libpcre3-dev, libcjose-dev, pkg-config
Standards-Version: 3.9.8
Section: web
Homepage: https://github.com/pingidentity/mod_auth_openidc
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment