Commit d0245df2 authored by Moritz Schlarb's avatar Moritz Schlarb

Change urgency and make changelog more explicit

parent 2b3306e4
libapache2-mod-auth-openidc (2.1.6-1) unstable; urgency=medium
libapache2-mod-auth-openidc (2.1.6-1) unstable; urgency=high
* New upstream version 2.1.6
"This is a security release:
Those using AuthType oauth20 together with applications that interpret
headers set by mod_auth_openidc on paths that disclose sensitive
information are affected and should upgrade."
-- Moritz Schlarb <schlarbm@uni-mainz.de> Thu, 23 Feb 2017 13:33:55 +0100
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment