Commit 49830160 authored by Peter Pentchev's avatar Peter Pentchev

Policy 4.2.0, install the upstream NEWS file.

parent 4e69c684
......@@ -2,8 +2,9 @@ libarchive (3.2.2-5) UNRELEASED; urgency=medium
* Acknowledge NMUs; many thanks to Salvatore Bonaccorso!
* Use my Debian e-mail address.
* Declare compliance with Debian Policy 4.1.5:
* Declare compliance with Debian Policy 4.2.0:
- add Rules-Requires-Root: no to the source control stanza
- install the upstream release notes (NEWS)
-- Peter Pentchev <roam@debian.org> Sun, 19 Aug 2018 14:27:34 +0300
......
......@@ -15,7 +15,7 @@ Build-Depends: debhelper (>= 10),
nettle-dev,
liblzo2-dev,
locales | locales-all
Standards-Version: 4.1.5
Standards-Version: 4.2.0
Section: libs
Homepage: http://www.libarchive.org/
Vcs-Browser: https://salsa.debian.org/debian/libarchive
......
......@@ -42,3 +42,9 @@ else
rm -rf tmp-locales
endif
endif
override_dh_installchangelogs:
dh_installchangelogs
set -e; for p in $$(dh_listpackages); do \
install -m 644 NEWS debian/$$p/usr/share/doc/$$p/; \
done
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment