Commit e2d10dea authored by Peter Pentchev's avatar Peter Pentchev

Drop the debhelper-compat overrides, fixed in Lintian 2.5.98.

parent fff1f820
libarchive (3.2.2-6) UNRELEASED; urgency=medium
* Declare compliance with Debian Policy 4.2.1 with no changes.
* Drop the Lintian overrides related to B-D: debhelper-compat -
Lintian 2.5.98 no longer emits these warnings and errors.
-- Peter Pentchev <roam@debian.org> Sun, 26 Aug 2018 15:42:28 +0300
......
# lintian does not fully understand the "debhelper-compat (= X)"
# build-dependency
libarchive source: missing-build-dependency debhelper
libarchive source: missing-build-dependency-for-dh_-command dh_autoreconf*
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment