...
 
Commits (4)
libmediaart (1.9.4-2) unstable; urgency=medium
* Update Vcs-* to point to salsa.debian.org (gitlab)
* Bump debhelper compat level to 11
* Switch to dh_missing and abort on uninstalled files
-- Michael Biebl <biebl@debian.org> Thu, 31 May 2018 02:04:31 +0200
libmediaart (1.9.4-1) unstable; urgency=medium
* New upstream version 1.9.4
......
......@@ -2,7 +2,7 @@ Source: libmediaart
Section: libs
Priority: optional
Maintainer: Michael Biebl <biebl@debian.org>
Build-Depends: debhelper (>= 10),
Build-Depends: debhelper (>= 11),
gtk-doc-tools (>= 1.8),
libglib2.0-dev (>= 2.35.1),
libgdk-pixbuf2.0-dev (>= 2.12.0),
......@@ -10,8 +10,8 @@ Build-Depends: debhelper (>= 10),
gobject-introspection (>= 1.30.0),
valac
Standards-Version: 4.0.1
Vcs-Git: git://anonscm.debian.org/collab-maint/libmediaart.git
Vcs-Browser: https://anonscm.debian.org/cgit/collab-maint/libmediaart.git
Vcs-Git: https://salsa.debian.org/debian/libmediaart.git
Vcs-Browser: https://salsa.debian.org/debian/libmediaart
Homepage: https://wiki.gnome.org/MediaArtStorageSpec
Package: libmediaart-2.0-0
......
......@@ -13,4 +13,8 @@ override_dh_auto_configure:
--disable-qt
override_dh_install:
dh_install -X.la --list-missing
find debian/tmp -name '*.la' -print -delete
dh_install
override_dh_missing:
dh_missing --fail-missing