• Colin Watson's avatar
    Upgrade to Gnulib 20190105 · 384358ad
    Colin Watson authored
    In line with Gnulib, we now require Autoconf 2.63 and Automake 1.11.
    
    * bootstrap: Sync to Gnulib d271f868a8df9bbec29049d01e056481b7a1a263.
    * bootstrap.conf (GNULIB_REVISION): Set to
    d271f868a8df9bbec29049d01e056481b7a1a263.
    (buildreq): Bump required autoconf version to 2.63.
    * configure.ac (AM_INIT_AUTOMAKE): Bump to 1.11.
    (AM_SILENT_RULES, AM_PROG_AR): Remove conditionals, which were there for
    Automake 1.10 support.
    (AC_PREREQ): Bump to 2.63.
    * NEWS: Document this.
    384358ad