Commit 08eac13f authored by Tobias Quathamer's avatar Tobias Quathamer

Debian release 2.19.81+really-2.18.2-13

parent be3e53c3
lilypond (2.19.81+really-2.18.2-13) unstable; urgency=medium
* New upload to override the accidental upload of the
experimental version to unstable, effectivly canceling the
2.18.2-13 upload two days ago.
We avoid using an epoch because lilypond is expected to release
their stable version 2.20 before the freeze of buster. The
"+really" workaround in the Debian version number could be
removed then.
* Update script for doc packages
* Add Multi-Arch: foreign to pdf packages
* Run wrap-and-sort and cme fix dpkg
* Update Standards-Version to 4.1.4, no changes needed
* Use debhelper v11
* Fix lintian warning: Remove '--with quilt' from debhelper call
in debian/rules. The package is already using the 3.0 (quilt)
source format.
* Remove unneeded patches
-- Dr. Tobias Quathamer <toddy@debian.org> Sat, 12 May 2018 21:22:39 +0200
lilypond (2.18.2-13) unstable; urgency=medium
* Switch lilypond-invoke-editor to use system* instead of system to fix
CVE-2017-17523 for non textedit:// URIs. (Closes: #884136)
This fixes the newly assigned CVE-2018-10992.
-- Don Armstrong <don@debian.org> Thu, 10 May 2018 17:24:03 -0700
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment