Commit 3854ffaf authored by Jeremy Bicha's avatar Jeremy Bicha

Have autopkgtest run upstream python tests too

parent 6b3bd558
link-grammar (5.3.7-3) UNRELEASED; urgency=medium
* debian/tests/control: Add Restrictions: build-needed
* Have autopkgtest run upstream python tests too
-- Jeremy Bicha <jbicha@ubuntu.com> Tue, 28 Jun 2016 03:01:52 -0400
......
......@@ -21,7 +21,6 @@ override_dh_autoreconf:
dh_autoreconf --as-needed
override_dh_install:
rm -f debian/tmp/usr/lib/python*/dist-packages/*/*.la
dh_install -pliblink-grammar-java \
usr/lib/$(DEB_HOST_MULTIARCH)/liblink-grammar-java.so* \
usr/lib/$(DEB_HOST_MULTIARCH)/jni
......
Tests: unit-tests
Depends: @, locales-all
Depends: @, hunspell-en-us, locales-all
Restrictions: build-needed
#!/bin/sh
make -C tests check
make -C bindings/python-examples check
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment