Commit dbbbd030 authored by Jeremy Bicha's avatar Jeremy Bicha

Don't B-D on perl and don't forget to run dh_install

Don't build-depend on perl
When overriding dh_install, make sure to run dh_install
parent ec019428
......@@ -10,7 +10,6 @@ Build-Depends:
dh-python,
libedit-dev,
libhunspell-dev,
perl,
pkg-config,
python-dev,
swig
......
......@@ -22,6 +22,7 @@ override_dh_install:
dh_install -pliblink-grammar5-java \
usr/lib/$(DEB_HOST_MULTIARCH)/liblink-grammar-java.so* \
usr/lib/$(DEB_HOST_MULTIARCH)/jni
dh_install
override_dh_auto_test:
# Go ahead and run the tests but don't fail the build because of them
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment