...
 
Commits (2)
moon-buggy (1:1.0.51-13) UNRELEASED; urgency=medium
* d/changelog: Remove trailing whitespaces
* d/rules: Remove trailing whitespaces
-- Ondřej Nový <onovy@debian.org> Mon, 01 Oct 2018 09:56:23 +0200
moon-buggy (1:1.0.51-12) unstable; urgency=medium
* bump debian revision to 12 to not reuse version numbers (closes: #887740)
* unique Version numbers are required by Standards-Version 4.1.4.1
* updated Standards-Version to 4.1.4.1
* fix FTCBFS: Let dh_auto_configure pass --host to ./configure
* fix FTCBFS: Let dh_auto_configure pass --host to ./configure
(closes: #894844)
* update Vcs entries for move of packaging repo to salsa.debian.org
* set -e in body of script
......@@ -67,7 +74,7 @@ moon-buggy (1.0.51-9) unstable; urgency=low
moon-buggy (1.0.51-8) unstable; urgency=low
* updated Portuguese debconf translation from Américo Monteiro
* updated Portuguese debconf translation from Américo Monteiro
(closes: #550146)
* updated Russian debconf translation from Yuri Kozlov (closes: #550176)
* add Japanese debconf translation from Hideki Yamane (closes: #558068)
......@@ -232,7 +239,7 @@ moon-buggy (0.5.53-3) unstable; urgency=low
moon-buggy (0.5.53-2) unstable; urgency=low
* changing maintainer email back to cts to reduce the amount of SPAM
* changing maintainer email back to cts to reduce the amount of SPAM
-- Christian T. Steigies <cts@debian.org> Tue, 8 Jan 2002 22:03:46 -0500
......@@ -244,12 +251,12 @@ moon-buggy (0.5.53-1) unstable; urgency=low
moon-buggy (0.5.52-6) unstable; urgency=low
* do not try to remove /var/lib/games, even if I think it should
* do not try to remove /var/lib/games, even if I think it should
(closes: #109936, #109960, #109979, #110058)
I wish people would use reportbugbug to check if a bug is already
reported. If other packages still use /var/lib/games, you should report
a bug against them, since the FHS moved /var/lib/games to /var/games
* add german description to templates, based on text by Sebastian Feltel
* add german description to templates, based on text by Sebastian Feltel
(closes: #109981, #109982)
* debconf does not work for moon-buggy (config.dat is not updated), even
after moving to DH_COMPAT 3. I can not see a mistake in my scripts,
......@@ -307,7 +314,7 @@ moon-buggy (0.5.52-1) unstable; urgency=low
moon-buggy (0.5.51-1) unstable; urgency=low
* new upstream version
* new upstream version
- capital letters are supported (closes: #74729), redraw key
- new option (-m) to disable messages (closes: #75872)
* Install moon-buggy-esd only when the user says he has sound hardware
......@@ -400,7 +407,7 @@ moon-buggy (0.4.0.94-1) unstable; urgency=low
moon-buggy (0.4.0.92-2) unstable; urgency=low
* use /usr/share/[doc|info|man] instead of /usr/[doc|info|man]
fixes Bug#44593: moon-buggy: Doesn't build on Alpha
fixes Bug#44593: moon-buggy: Doesn't build on Alpha
* use set -e in post[inst|rm] scripts
-- Christian T. Steigies <cts@debian.org> Thu, 9 Sep 1999 00:01:42 +0200
......
......@@ -18,7 +18,7 @@ override_dh_auto_configure:
dh_auto_configure -- \
--bindir=/usr/games \
--sharedstatedir=/var/games \
--with-setgid=games
--with-setgid=games
override_dh_auto_build:
dh_auto_build
......