Commit 5113ed83 authored by Axel Beckert's avatar Axel Beckert

Bump debhelper compatibility to 9

parent 3cbd54ac
...@@ -4,6 +4,7 @@ mp4h (1.3.1-7) UNRELEASED; urgency=low ...@@ -4,6 +4,7 @@ mp4h (1.3.1-7) UNRELEASED; urgency=low
investigation and the patch! investigation and the patch!
* Remove manual DEB_BUILD_OPTIONS check around dh_strip as dh_strip does * Remove manual DEB_BUILD_OPTIONS check around dh_strip as dh_strip does
that itself. that itself.
* Bump debhelper compatibility to 9
-- Axel Beckert <abe@debian.org> Thu, 29 Dec 2011 15:42:25 +0100 -- Axel Beckert <abe@debian.org> Thu, 29 Dec 2011 15:42:25 +0100
......
...@@ -4,7 +4,7 @@ Priority: optional ...@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Debian WML Packaging Team <pkg-wml-maintainers@lists.alioth.debian.org> Maintainer: Debian WML Packaging Team <pkg-wml-maintainers@lists.alioth.debian.org>
Uploaders: Axel Beckert <abe@debian.org> Uploaders: Axel Beckert <abe@debian.org>
Standards-Version: 3.9.2 Standards-Version: 3.9.2
Build-Depends: debhelper (>= 7~), tidy, quilt, Build-Depends: debhelper (>= 9~), tidy, quilt,
autoconf (>= 2.57~), automake1.9, autotools-dev, gettext, autoconf (>= 2.57~), automake1.9, autotools-dev, gettext,
libtool, libltdl-dev libtool, libltdl-dev
Build-Conflicts: autoconf2.13, automake1.4 Build-Conflicts: autoconf2.13, automake1.4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment