Commit fc8372c7 authored by Axel Beckert's avatar Axel Beckert

Add Pre-Depends on ${misc:Pre-Depends)

parent 31c01cd1
......@@ -7,6 +7,7 @@ mp4h (1.3.1-7) UNRELEASED; urgency=low
that itself.
* Bump Standards-Version to 3.9.4 (no changes)
* Bump debhelper compatibility to 9
+ Add Pre-Depends on ${misc:Pre-Depends)
* Switch to source format "3.0 (quilt)"
+ Drop build-dependency on quilt
+ Drop debian/README.source
......
......@@ -19,6 +19,7 @@ Vcs-Git: git://anonscm.debian.org/pkg-wml/mp4h.git
Package: mp4h
Architecture: any
Pre-Depends: ${misc:Pre-Depends}
Depends: ${misc:Depends}, ${shlibs:Depends}
Description: Macro processor for HTML documents
Mp4h is a macro processor specifically designed for HTML documents,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment