Commit 0a8b98f0 authored by Josué Ortega's avatar Josué Ortega

Adds patch to fix version at configure file

parent a30ea2e1
Description: Fixes configure package version
Bug: https://github.com/patroclos/PAmix/issues/26
Author: Josue Ortega <josue@debian.org>
Last-Update: 2017-12-25
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ([2.69])
-AC_INIT([pamix], [1.2], [jenschjoshua@gmail.com])
+AC_INIT([pamix], [1.5], [jenschjoshua@gmail.com])
AC_CONFIG_SRCDIR([include/entry.hpp])
AC_CONFIG_AUX_DIR([tools])
AC_CONFIG_HEADERS([config.h])
# You must remove unused comment lines for the released package.
00-fix-configure-upstream-version.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment