Commit ce310d87 authored by Per Olofsson's avatar Per Olofsson

Remove module-init-tools and lsb-base from Depends, since the init

script is now gone.
parent d3fc90bd
pcmciautils (018-2) UNRELEASED; urgency=low
* Remove module-init-tools and lsb-base from Depends, since the init
script is now gone.
-- Per Olofsson <pelle@debian.org> Mon, 25 Apr 2011 22:43:49 +0200
pcmciautils (018-1) unstable; urgency=low
[ Colin Watson ]
......
......@@ -10,7 +10,7 @@ Homepage: http://www.kernel.org/pub/linux/utils/kernel/pcmcia/pcmcia.html
Package: pcmciautils
Architecture: any
Depends: module-init-tools (>= 3.2.2), lsb-base (>= 3.0-6), ${shlibs:Depends}, ${misc:Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}
Recommends: udev
Suggests: wireless-tools
Description: PCMCIA utilities for Linux 2.6
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment