Commit f1e54523 authored by Paul Martin's avatar Paul Martin Committed by Michael Jeanson

Import Debian changes 1.14-2

popt (1.14-2) unstable; urgency=low

  * Fix conflicts typo on libpopt0/libpopt-dev. (Closes: #485603)
parent 02b7351b
popt (1.14-2) unstable; urgency=low
* Fix conflicts typo on libpopt0/libpopt-dev. (Closes: #485603)
-- Paul Martin <pm@debian.org> Tue, 10 Jun 2008 14:37:05 +0100
popt (1.14-1) unstable; urgency=low
* New upstream version.
......
......@@ -11,7 +11,7 @@ Architecture: any
Section: libs
Priority: important
Depends: ${shlibs:Depends}
Conflicts: popt, libpopt-dev (<= 1.14-1), rpm (<= 4.0.2-3)
Conflicts: popt, libpopt-dev (<= 1.4-1), rpm (<= 4.0.2-3)
Replaces: popt
Description: lib for parsing cmdline parameters
Popt was heavily influenced by the getopt() and getopt_long() functions,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment