Commit cca325e9 authored by Joost van Baal-Ilić's avatar Joost van Baal-Ilić

work to do: /usr/share/doc/debian-policy/upgrading-checklist.txt.gz

parent 527b0229
......@@ -5,6 +5,43 @@ publicfile-installer (0.9-1) unstable; urgency=low
E: publicfile-installer source: not-using-po-debconf
W: publicfile-installer source: ancient-standards-version
3.7.2 (current is 3.9.6)
Version 3.9.6.0
11.5
The default web document root is now `/var/www/html'
10.7.3
Packages should remove all obsolete configuration files without
local changes during upgrades. The `dpkg-maintscript-helper'
tool, available from the `dpkg' package since _Wheezy_, can help
with this.
11.5.2
Stop recommending to serve HTML documents from
`/usr/share/doc/<package>'.
4.9
`build-arch' and `build-indep' are now mandatory targets in
`debian/rules'.
5.6.26
New section documenting the `Vcs-*' fields, which are already in
widespread use. Note the mechanism for specifying the Git branch
used for packaging in the Vcs-Git field.
7.1
The deprecated relations < and > now must not be used.
9.11
New section documenting general requirements for alternate init
systems and specific requirements for integrating with upstart.
copyright-format
Version 1.0 of the "Machine-readable `debian/copyright' file"
specification is included.
TODO: check "2.6. Version 3.9.1.0" t/m 3.7.2
* Initial release. Closes: #122614.
* README, debian/*: s/aangifte-ib/publicfile/.
* debian/rules: new style dh; add override_dh_auto_install.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment