Commit f2e39269 authored by Joost van Baal-Ilić's avatar Joost van Baal-Ilić

what is to do

parent 2636188a
......@@ -4,7 +4,7 @@ publicfile-installer (0.9-1) unstable; urgency=low
* FIXME TODO :
E: publicfile-installer source: not-using-po-debconf
* more FIXME's:
debian/config debian/control publicfile-installer.conf README
debian/config publicfile-installer.conf README
publicfile-installer.1 build-publicfile install-publicfile
get-publicfile
* W: publicfile-installer source: ancient-standards-version
......@@ -15,14 +15,6 @@ publicfile-installer (0.9-1) unstable; urgency=low
local changes during upgrades. The `dpkg-maintscript-helper'
tool, available from the `dpkg' package since _Wheezy_, can help
with this.
5.6.26
New section documenting the `Vcs-*' fields, which are already in
widespread use. Note the mechanism for specifying the Git branch
used for packaging in the Vcs-Git field.
9.11
New section documenting general requirements for alternate init
systems and specific requirements for integrating with upstart.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment