Commit b61db2b8 authored by Andreas Boll's avatar Andreas Boll Committed by Loong Jin Chow

Import Debian changes 16.06.1-3.1

qreator (16.06.1-3.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Add Fix-python-pil-imports.patch, fixes a program crash due to
    incorrect PIL imports (Closes: #900573).
parent a446afd9
qreator (16.06.1-3.1) unstable; urgency=medium
* Non-maintainer upload.
* Add Fix-python-pil-imports.patch, fixes a program crash due to
incorrect PIL imports (Closes: #900573).
-- Andreas Boll <aboll@debian.org> Sat, 30 Mar 2019 20:35:12 +0100
qreator (16.06.1-3) unstable; urgency=medium
* [207e2e1] Port qreator to libnm (Closes: #857227)
......
Author: Andreas Boll <aboll@debian.org>
Date: Wed Mar 27 21:09:41 2019 +0100
Fix python-pil imports
Fixes bug #900573
diff --git a/qreator/QRCode.py b/qreator/QRCode.py
index d3a0130..930a538 100644
--- a/qreator/QRCode.py
+++ b/qreator/QRCode.py
@@ -20,8 +20,8 @@ try:
except ImportError:
print "You need to install the python-qrencode package"
sys.exit(1)
-import Image
-import ImageOps
+from PIL import Image
+from PIL import ImageOps
import cairo
import array
......@@ -3,3 +3,4 @@ Amend-PROJECT_ROOT_DIRECTORY.patch
Port-to-geoclue-2.0.patch
Port-to-libnm.patch
Fix-IndexError-when-a-wifi-network-has-100-strength.patch
Fix-python-pil-imports.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment