Commit c0b0d639 authored by Philip Rinn's avatar Philip Rinn

Update Debian packaging

parent 98986f43
qtpass (1.2.3-2) unstable; urgency=medium
* Recommend the binary package, not the source: pass-extension-otp
* Bump Standards-Version to 4.3.0 (no changes necessary)
-- Philip Rinn <rinni@inventati.org> Wed, 09 Jan 2019 20:29:26 +0100
qtpass (1.2.3-1) unstable; urgency=medium
* New upstream release
......
......@@ -8,7 +8,7 @@ Build-Depends:
qt5-qmake:native,
qtbase5-dev,
qttools5-dev-tools,
Standards-Version: 4.1.4
Standards-Version: 4.3.0
Homepage: https://qtpass.org
Vcs-Git: https://salsa.debian.org/debian/qtpass.git
Vcs-Browser: https://salsa.debian.org/debian/qtpass
......@@ -21,7 +21,7 @@ Depends:
${misc:Depends},
${shlibs:Depends},
Recommends:
pass-otp,
pass-extension-otp,
pwgen,
Suggests:
git,
......
......@@ -12,7 +12,7 @@ Copyright: 2015, Philip Rinn <rinni@inventati.org>
License: GPL-3+
Files: debian/*
Copyright: 2015-2018, Philip Rinn <rinni@inventati.org>
Copyright: 2015-2019, Philip Rinn <rinni@inventati.org>
License: GPL-2+
This package is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment