Commit 43f85808 authored by Nicolas Boulenguez's avatar Nicolas Boulenguez

Revert to Priority: optional. Possible because (Build-)Depends:

optional p-twisted-core instead of the whole extra p-twisted.
parent ecefda24
taskcoach (1.4.0-2) unstable; urgency=medium
* Revert to Priority: optional. Possible because (Build-)Depends:
optional p-twisted-core instead of the whole extra p-twisted.
-- Nicolas Boulenguez <nicolas@debian.org> Thu, 21 Aug 2014 14:43:58 +0200
taskcoach (1.4.0-1) unstable; urgency=medium
* New upstream release (1 patch accepted).
......
Source: taskcoach
Section: utils
Priority: extra
# Cannot be optional because Depends: python-twisted which is extra.
Priority: optional
Maintainer: Nicolas Boulenguez <nicolas@debian.org>
Build-Depends-Indep: debhelper (>= 9),
# This should be repeated as X-Python-Version below.
......@@ -19,7 +18,7 @@ Build-Depends-Indep: debhelper (>= 9),
python-xdg (>= 0.25),
python-wxgtk2.8 (>= 2.8.12.1+dfsg2),
python-wxversion (>= 2.8.12.1+dfsg2),
python-twisted (>= 10.0),
python-twisted-core (>= 10.0),
libxss1,
fonts-dejavu,
# See tests/control.
......@@ -49,7 +48,7 @@ Depends: ${misc:Depends}, ${python:Depends},
# latest wxgtk for combotreebox (1.1 for now, instead of 1.2)
python-wxgtk2.8 (>= 2.8.12.1+dfsg2),
python-wxversion (>= 2.8.12.1+dfsg2),
python-twisted (>= 10.0),
python-twisted-core (>= 10.0),
libxss1,
fonts-dejavu
Recommends: python-notify, libgnome-2-0, libavahi-compat-libdnssd1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment