Commit ba26babf authored by Nicolas Boulenguez's avatar Nicolas Boulenguez

Drop applied patch.

parent f58e1403
tests_with_wxgtk2.8.diff
# Modify setup.py from tail to head to limit interferences.
appdata_xml.diff
do_not_install_buildlib.diff
......
Description: Use wxgtk2.8 not 3.0.
Roughly 500 unit test failures with wxgtk3.0 and taskcoach-1.4.0.
Author: Nicolas Boulenguez <nicolas@debian.org>
Author: Jérôme Laheurte <fraca7@free.fr>
Forwarded: yes
--- a/tests/test.py
+++ b/tests/test.py
@@ -18,6 +18,9 @@
along with this program. If not, see <http://www.gnu.org/licenses/>.
'''
+import wxversion
+wxversion.select(["2.8-unicode", "3.0"], optionsRequired=True)
+
import sys, unittest, os, time, wx, logging
projectRoot = os.path.abspath('..')
if projectRoot not in sys.path:
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment