Commit f9c413f5 authored by Axel Beckert's avatar Axel Beckert

Bump debhelper compatibility level to 11

Update versioned debhelper build-dependency accordingly.
parent def541c3
......@@ -6,6 +6,8 @@ tpp (1.3.1-6) UNRELEASED; urgency=medium
* Declare compliance with Debian Policy 4.2.0.
+ Update DEP5 format URL in debian/copyright to HTTPS.
* Set "Rules-Requires-Root: no".
* Bump debhelper compatibility level to 11.
+ Update versioned debhelper build-dependency accordingly.
-- Axel Beckert <abe@debian.org> Sat, 04 Aug 2018 20:34:17 +0200
......
......@@ -2,7 +2,7 @@ Source: tpp
Section: graphics
Priority: optional
Maintainer: Axel Beckert <abe@debian.org>
Build-Depends: debhelper (>= 9~),
Build-Depends: debhelper (>= 11~),
gem2deb (>= 0.2.13~),
recode
Standards-Version: 4.2.0
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment