Commit dc9d16c5 authored by Kan-Ru Chen's avatar Kan-Ru Chen

Import debian/0.1.0-1

parent e01520d1
uim-chewing (0.1.0-1+build1) unstable; urgency=low
* Team upload, rebuild with Multi-Arch enabled libchewing.
-- Aron Xu <aron@debian.org> Tue, 03 Apr 2012 07:06:38 +0000
uim-chewing (0.1.0-1) unstable; urgency=low
* New upstream release
* Lower libuim-dev version requirement
-- Kan-Ru Chen <koster@debian.org> Mon, 12 Sep 2011 23:44:17 +0800
uim-chewing (0.0.4.2+20110825svn-1) unstable; urgency=low uim-chewing (0.0.4.2+20110825svn-1) unstable; urgency=low
* Initial release (Closes: #639212) * Initial release (Closes: #639212)
......
...@@ -4,7 +4,7 @@ Priority: optional ...@@ -4,7 +4,7 @@ Priority: optional
Maintainer: IME Packaging Team <pkg-ime-devel@lists.alioth.debian.org> Maintainer: IME Packaging Team <pkg-ime-devel@lists.alioth.debian.org>
Uploaders: Kan-Ru Chen <koster@debian.org> Uploaders: Kan-Ru Chen <koster@debian.org>
Build-Depends: debhelper (>= 8.0.0), autotools-dev, pkg-config, Build-Depends: debhelper (>= 8.0.0), autotools-dev, pkg-config,
libuim-dev (>= 1:1.7.0), libchewing3-dev (>= 0.3.2) libuim-dev (>= 1:1.5.0), libchewing3-dev (>= 0.3.2)
Standards-Version: 3.9.2 Standards-Version: 3.9.2
Homepage: https://code.google.com/p/uim/ Homepage: https://code.google.com/p/uim/
Vcs-Git: git://git.debian.org/pkg-ime/uim-chewing.git Vcs-Git: git://git.debian.org/pkg-ime/uim-chewing.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment