Commit 3a07cb26 authored by Jeremy Bicha's avatar Jeremy Bicha

releasing package viking version 1.6.2-3.1

parent 692aa4b8
viking (1.6.2-3.1) unstable; urgency=medium
* Non-maintainer upload
* [775f827c] Update Vcs fields for migration to https://salsa.debian.org/
* [70271eaa] Bump debhelper compat to 11
* [aa6eb0a0] Drop menu file since viking includes a .desktop file
* [f6890f37] Drop Build-Depends on rarian (Closes: #885608)
* [1fc7f65a] Add build-without-scrollkeeper.patch
* [7b2dfdf7] Don't ignore build test failures
-- Jeremy Bicha <jbicha@debian.org> Sun, 21 Oct 2018 17:09:03 -0400
viking (1.6.2-3) unstable; urgency=medium
* [ab2b5a08] Fix build on hurd.
......@@ -216,7 +228,7 @@ viking (0.9.8-2) unstable; urgency=low
* Work around missing gpsd_units() from the gpsd header
files by including gpsdclient.h from gpsd (Closes: #524084).
* Bumping Standards-Version to 3.8.1, no changes needed.
* Bumping Standards-Version to 3.8.1, no changes needed.
* Fixing an implcit declaration in src/util.c.
-- Bernd Zeimetz <bzed@debian.org> Fri, 17 Apr 2009 22:47:27 +0200
......@@ -235,7 +247,7 @@ viking (0.9.8-1) unstable; urgency=low
[ Bernd Zeimetz ]
* debian/control:
- Bumping standards-version, no changes needed.
- Bumping standards-version, no changes needed.
-- Bernd Zeimetz <bzed@debian.org> Sun, 15 Feb 2009 23:57:16 +0100
......
......@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 11),
libexpat1-dev,
libgtk2.0-dev,
libglib2.0-dev (>= 2.12.0),
libgps-dev (>= 2.90),
libgps-dev (>= 2.90),
xsltproc,
docbook-xsl,
docbook-xml,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment