Commit 34401452 authored by Onur Aslan's avatar Onur Aslan

Add requests and requests-future into build depends

parent 04e911b1
......@@ -3,6 +3,7 @@ vim-youcompleteme (0+20151025+gitf20c693-1) unstable; urgency=low
* New upstream release.
* Refresh patches for new upstream version.
* Update ycmd version in Build-Depends and Depends.
* Add python-requests and python-requests-futures into Build-Depends.
* Add retries to PYTHONPATH for nosetests.
-- Onur Aslan <onur@onur.im> Mon, 02 Nov 2015 13:41:28 +0300
......
......@@ -9,6 +9,8 @@ Build-Depends: debhelper (>= 9),
python-hamcrest,
python-mock,
python-nose,
python-requests,
python-requests-futures,
ycmd (>= 0+20151019+git0825f85)
X-Python-Version: >= 2.7
Standards-Version: 3.9.6
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment