Commit d9d293dc authored by Kartik Mistry's avatar Kartik Mistry 🇮🇳

S-V to 4.4.1, Use B-D on debhelpe-compat instead of debian/compat file

parent d9a12525
Pipeline #88228 passed with stages
in 8 minutes and 52 seconds
......@@ -2,8 +2,11 @@ xchm (2:1.31-1) unstable; urgency=low
* New upstream release:
+ Fix crash on search (Closes: #944284)
* debian/control:
+ Use Build-Depends: debhelper-compat (= 12).
+ Updated to Standards-Version 4.4.1
-- Kartik Mistry <kartik@debian.org> Sat, 23 Nov 2019 19:22:59 +0530
-- Kartik Mistry <kartik@debian.org> Sat, 23 Nov 2019 20:17:32 +0530
xchm (2:1.30-2) unstable; urgency=low
......
......@@ -3,10 +3,11 @@ Section: x11
Priority: optional
Maintainer: Kartik Mistry <kartik@debian.org>
Build-Depends: debhelper (>= 12),
debhelper-compat (= 12),
dpkg-dev (>= 1.16.1.1),
libchm-dev (>= 2:0.40a),
libwxgtk3.0-gtk3-dev
Standards-Version: 4.4.0
Standards-Version: 4.4.1
Homepage: https://github.com/rzvncj/xCHM
Vcs-Git: https://salsa.debian.org/debian/xchm.git
Vcs-Browser: https://salsa.debian.org/debian/xchm
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment